ac-versailles.assistance-technique

Sujet Auteur Date
UEFI et boot PXE Francois Durel 2016/11/21 16:31
Re: UEFI et boot PXE Yvon Le Breton 2016/11/21 17:30
Re: UEFI et boot PXE nicolas schont 2016/11/21 17:44
Re: UEFI et boot PXE Nicolas Aldegheri 2016/11/21 18:48
Re: UEFI et boot PXE François Durel 2016/11/21 20:00

Re: UEFI et boot PXE

nicolas schont, le 2016/11/21 17:44

bonsoir,

en passant dans le BIOS le mode de disque AHCI/Legacy peut etre ?

Nicolas SCHONT
Responsable des infrastructures TICE
DSI, Production et Opérations
Tél.: 01 30 83 52 94

Rectorat de Versailles • 3 boulevard de Lesseps • 78017 Versailles cedex •
http://www.ac-versailles.fr




Le 21/11/2016 à 16:31, Francois Durel a écrit :

> Bonjour,

> J'essaie de booter en PXE des HP ProDesk 400 G2 mini en vue d'un clonage.

> Dans le BIOS, j'ai un menu de démarrage de disque UEFI qui ne présente pas

> la carte réseau (soit USB, soit disque Sata). Je désactive donc le

> démarrage UEFI pour ne garder que le démarrage propriétaire avec la carte

> réseau en premier (Sata en 2 et USB désactivé).

>

> Ca boote bien en PXE, j'arrive sur le menu graphique (lié au module TFTP

> de Samba) et si je choisis le boot sur le disque local (ou si j'attends la

> fin du compteur), ça reboote, redémarre en PXE, puis menu graphique etc...

>

> Donc je n'arrive pas à le disque dur quand je suis en PXE, et quand je ne

> suis pas en PXE j'ai le disque dur mais je dois choisir manuellement le

> PXE avec de fortes chances de la louper sur un clonage en masse.

>

> Merci d'avance,

> Lycée Jules Verne, Limours(91)

>