ac-versailles.assistance-technique.samba-edu

Sujet Auteur Date
logiciel mindstorm jean-christophe ulysse 2017/12/14 13:27
Re: logiciel mindstorm Laurent Joly 2018/01/12 20:09

Re: logiciel mindstorm

Laurent Joly, le 2018/01/12 20:09

Bonsoir

Les .net framework sont assez capricieuses. Tu ne dois pas avoir la
version qu'il désire, il faut que l'installe. Une supérieure ou une
inférieure parfois ne suffit pas.

Laurent Joly
Lycée Galilée (Gennevilliers)

jean-christophe ulysse écrivait :

>Bonjour à toutes et à tous, : )

>

>je suis confronté au problème suivant:

>

>j'ai installé dans les règles de l'art une application dans rw

>

>avec raccourci sur le bureau de certains comptes élèves et profs.

>

>sur les pc de marque lenovo,reçus l'année dernière,ce logiciel fonctionne

>à merveille,par contre sur des pc de marque "terra"

>sous seven à jour comme sur les lenovo (sous seven également) ,lorsque je

>lance l'appli mindstorm dont le raccourci est bien sur le bureau ,l'appli

>commence à se lancer mais est bientôt remplacée par : "pour executer cette

>application vous devez installer au préalable une des versions suivantes

>de .NET framework v4.0".

>or il est bien installé sur ces pc terra comme sur les autres (lenovo) des

>versions plus récentes de .NET framework, donc je n'y comprends rien.

>

>si vous avez une idée????

>

>