ac-versailles.assistance-technique.samba-edu

Sujet Auteur Date
PBM Connexion NAS Damien Strullu 2019/06/11 11:16
Re: PBM Connexion NAS Didier Percevault 2019/06/11 11:55
Re: PBM Connexion NAS Damien Strullu 2019/06/17 14:38
Re: PBM Connexion NAS Louis-Maurice De Sousa 2019/06/18 11:03

Re: PBM Connexion NAS

Damien Strullu, le 2019/06/17 14:38

Bonjour,

Merci pour votre aide toutefois des problèmes persistes. Après
applications de vos conseils je trouve bien le nouveau point de montage du
NAS. Toutefois, au moment d'établir la connexion avec le serveur de
sauvegarde via la commande "mount" celui-ci me refuse clairement l'accès
au serveur.

J'ai préalablement vérifié que le partage en NFS du dossier du NAS était
configuré. Je suis donc de nouveau dans une impasse.

Merci d'avance

Didier Percevault écrivait :

>Bonjour

>

>Il faut vérifier plusieurs points :

>- il faut activer le partage NFS version 3 sur le NAS et autoriser ce

>partage NFS sur le dossier partagé

>- en root sur le serveur Se3, saisir showmount --exports IP_NAS pour

>connaître la syntaxe exacte du point de montage (celle-ci peut être

>différente du nom du dossier partagé sur le NAS)

>- ensuite réaliser le point de montage par la commande mount -t nfs -o

>nfsvers=3 Adresse_IP_NAS:/Syntaxe_point_de_montage /sauvese3 ou

>/var/lib/backuppc selon le type de sauvegarde que vous souhaitez mettre

>en place.

>

>Bien cordialement

>

>

>

>Le 11/06/2019 à 11:16, Damien Strullu a écrit :

>> Bonjour,

>>

>> Je procède actuellement à l'implantation d'un NAS sur le serveur SE3 au

>> sein de mon établissement. J'ai suivi l'ensemble de la démarche présente

>> dans la documentation officielle mais je fais face à un problème récurrent.

>>

>> Le NAS se monte pas sur le serveur. Malgré la commande "showmount" le

>> résultat est vide. Par conséquent le serveur de détecte pas le NAS.

>>

>> Auriez-vous une solution à ce problème ?

>>

>> Merci d'avance

>>

>

>

>--

>Didier Percevault

>Délégation académique pour le numérique éducatif

>