ac-versailles.assistance-technique.samba-edu

Sujet Auteur Date
Préparation nouvelle installation virtualisée Matthieu Outreman 2019/06/17 11:08
Re: Préparation nouvelle installation virtualis ée Michel Suquet (Collège Jean-Mo 2019/06/17 11:30
Re: Préparation nouvelle installation virtualis ée Matthieu Outreman 2019/06/17 12:02
Re: Préparation nouvelle installation virtualis ée Michel Suquet (Collège Jean-Mo 2019/06/17 12:18
Re: Préparation nouvelle installation virtualis ée Matthieu Outreman 2019/06/17 14:26
Re: Préparation nouvelle installation virtualis ée Michel Suquet (Collège Jean-Mo 2019/06/17 14:54
Re: Préparation nouvelle installation virtualis ée Matthieu Outreman 2019/06/17 15:03
Re: Préparation nouvelle installation virtualis ée Matthieu Outreman 2019/06/26 17:45
Re: Préparation nouvelle installation virtualis ée Matthieu Outreman 2019/06/26 18:57
Re: Préparation nouvelle installation virtualis ée François-Xavier Vial 2019/06/17 20:38
Re: Préparation nouvelle installation virtualis ée Matthieu Outreman 2019/06/18 10:11

Re: Préparation nouvelle installation virtualis ée

Matthieu Outreman, le 2019/06/26 18:57

Matthieu Outreman écrivait :

>Michel Suquet (Collège Jean-Mo écrivait :

>

>>Le 17/06/2019 à 12:02, Matthieu Outreman a écrit :

>>

>>> La machine serveur actuelle est un DELL power edge T430 d'environ 3 à 4

>>> ans et comprend un disque dur de 500Go.

>>Et pour la RAM ?

>>

>>> Nous sommes un LP de 600 élèves environ.

>>Pour comparer, pouvez-vous aussi donner les infos correspondantes du

>>serveur actuel.

>>

>>Vous n'avez que des clients-windows ? Je me demande s'il pourrait être

>>envisageable d'installer se4 sur le nouveau serveur ?

>

>Bonjour,

>J'ai enfin réussi à installer Proxmox avec un RAID 10 (4DD de 2To) sans

>toucher à GRUB. Dans le bios j'ai mis les paramètres par défaut et j'ai

>installé le SSD de cache après avoir fait l'installation de Proxmox en

>faisant la procédure décrite dans Github.

>

>Pour rappel mon idée est de passer de Squeeze à Wheezy (voir 9 strech si

>SE4).

>Je crée donc ma machine virtuelle et suis la procédure "installation

>manuelle" petit problème en cours de procédure: les dépôts ne contiennent

>plus les mises à jour et le mini iso wheezy.

>J'arrive malgré tout à débuter l'installation avec un fichier netinst de

>debian 7 mais lors de l'installation notamment du serveur SSH le dépôt

>n'existe plus....

>

>Je suis bien embêté car même pour passer en SE4 il me faut être en Wheezy.

>

>Avez vous une idée de comment procéder?


Je me réponds à moi même après avoir lu un peu de documentation se3 et
se4. J'ai créé une sauvegarde avec clonezilla (une nouvelle car la
première semblait défectueuse). Je vais la restaurer sur mon serveur
virtuel et lancer la procédure se3_upgrade_wheezy.sh . En fait c'était
écrit...
Je teste cela demain en espérant que ma sauvegarde clonezilla accepte de
se restaurer sur mon serveur ce qui n'était pas le cas aujourd'hui.

>

>Merci pour votre aide

>

>

>>À+,

>>

>>--

>>Michel Suquet

>>

>>Collège Jean-Monnet 91640 Briis-sous-Forges

>>http://www.clg-monnet-briis.ac-versailles.fr

>>

>

>

>