ac-versailles.assistance-technique.samba-edu

Sujet Auteur Date
MAJ Windows 10 Philippe Jaubert 2019/06/26 12:36
Re: MAJ Windows 10 Marc Bansse 2019/06/26 14:35
Re: MAJ Windows 10 Laurent Joly 2019/06/27 14:19
Re: MAJ Windows 10 Philippe Jaubert 2019/06/27 20:14

Re: MAJ Windows 10

Laurent Joly, le 2019/06/27 14:19

Bonjour

Wsusoffline ne fait pas les upgrades de windows 10. J'ai fait un xml dans
wpkg pour empêcher les upgrades des postes.

Toutes les versions, jusqu'à 1809 sont intégrables et gérables avec
SambaEdu 3. Pour la 1903, il faut oublier sur SE3 et se tourner vers SE4.

Théoriquement la 1803 doit fonctionner, mais il est possible que l'upgrade
du poste ait tout pété (et notamment déactivé SMB1 pour des raisons de
sécurité). Par contre, il faut oublier les versions 1709 et 1803, pour se
tourner uniquement vers les versions 1809 et 1903. Quand tes versions sont
trop datées, on rencontre de nombreux soucis, notamment un écran noir
permanent à l'ouverture de certaines sessions.... merci MS! (rien à voir
avec SE3, ca le fait même hors domaine). Globalement, tu as 2 à 3 versions
qui restent fonctionnelles en même temps (en ce moment 1803, 1809 et 1903).

Pour les upgrades, tu dois pouvoir faire un upgrade direct de 1709 en
1809, je pense avec l'iso. (J'ai des copies des iso si jamais ils ne sont
plus sur le site MS).

A terme, il faut penser à passer sur SE4 Active Directory, qui lui sera
compatible avec toutes les versions de windows. On gagnera en stabilité.

Cordialement

Laurent Joly
Lycée Galilée (Gennevilliers)

Marc Bansse écrivait :

>Bonjour Phlippe

>Tu as beau bloquer la mise à niveau de la 1709, tu ne peux le faire

>indéfiniment, il finit par le faire quand même...merci MS!

>La version 1803 est incompatible avec se3, même après ajout d'un patch. La

>1809 est à priori la dernière qui sera se3-friendly. As-tu une image non

>intégrée d'un de tes postes en 1709?

>Il faut la faire passer en 1803, puis dans la foulée en 1809.

>L'integration fonctionnera près/

>

>Concernant la 1903, elle pose des soucis : identification hasardeuse , pas

>de profil réseau mais provisoire (donc pas de fond d'écran, d'icones), un

>seul lecteur home. Il faut lancer un "gpupdate /force" pour réparer

>partiellement cela à chaque connexion.

>Les développeurs cessent de mettre des rustines sur un truc troué.

>Il va falloir à terme passer sous se4. Cel-ci étant basé sur de l'

>Active-Directory, la compatibilité devient bien meilleure et ce genre de

>soucis n'arrivera plus.

>

>Se4 n'est pas encore stable à 100% mais on en est pas loin pour les

>fonctions de base!

>

>vas-voir ici

>https://doc.sambaedu.org/site/co/siteWeb.html

>

>

>Philippe Jaubert écrivait :

>

>>Bonjour,

>>mes 30 postes W10 sont en version 1709 et un poste est passé en 1803, sans

>>que je ne sache trop pourquoi, et donc plus d'accès au domaine.

>>j'ai rétrogradé la version à la main, ce qui résoud temporairement le pb.

>>Mais je ne sais pas si je peux le mettre à jour avec la dernière version

>>de W10 directement sur le site de microsoft et si cette version may 2019

>>est compatible avec se3.

>>https://www.microsoft.com/fr-fr/software-download/windows10

>>

>>ou sinon faut-il activer wsus-offline tout simplement ? mais j'ai vu dans

>>le forum qu'il y avait des soucis.

>>Merci de vos lumières.

>>

>>

>

>

>